Talk:En:HOWTO: Run FrostWire

From Sabayon Wiki
Revision as of 23:24, 5 December 2012 by Aposteeltje (Talk | contribs)

Jump to: navigation, search

Hello, BlueJayofEvil

Frostwire indeed can be installed through Entropy, but still doesn't work "out of the box" on some systems. For Frostwire to run properly, you still need to "manually" install package: "ant-junit" and the Dependencies coming with that package.

See: https://forum.sabayon.org/viewtopic.php?f=59&t=22638

It would be nice if you could update this page, using the information given above.

If you can, with screenshots.

Thank you, Aposteeltje

I'm going to suggest this article be marked for deletion. I originally made it back during the pre-Entropy era when there were issues that required several packages be recompiled through Portage with modified USE flags. The old process is no longer listed and is no longer relevant. This article is now pointless (Frostwire can be installed through entropy and works out-of-the-box) so I'm suggesting it be deleted. -BlueJayofEvil