From Sabayon Wiki
Jump to: navigation, search

Consider removing or moving the section on installing Entropy En:Entropy#Installing_Entropy_using_Portage

Maybe we could move the section about Community Repos to En:Community_Repositories and add a link to it here. I think it's weird to mix newbie-oriented talk with tech-savvy stuff. It would be great to also list all the milestones of NLNet/Sabayon partnership Shunpike

Shunpike: I have done that already Thev00d00 15:54, 3 July 2008 (UTC)


I see this a lot in the Wiki and Forums:

equo install entropy sulfur equo

Is it necessary to list all the Entropy packages? I think the following command does the same thing (i.e. it installs sulfur and equo too):

equo install entropy

Fitzcarraldo 23:05, 3 December 2010 (UTC)


I tried to add " & Sabayon 7.0" to the section that says:

Note, however, that

# equo repo mirrorsort sabayon-weekly

seems to be what works in Sabayon 6.0.

But, it seemed to run afoul of a Spam-Filter due to the URLs in the notices at the beginning of the article and wouldn't save the text. Most notably, it complained about the URL for the "...Known_Issues#02.2F12.2F10_Mandatory_Entropy_Update_and_Wireless_KDE4.4"

Just an FYI. HTH.

ShadowCat8 12:15, 24 February 2012 (PST)